Products | Versions |
---|---|
TIBCO BusinessEvents Enterprise Edition | - |
Not Applicable | - |
Resolution:
Description:
============
In TIBCO BusinessEvents 4.0.1, TIBCO BusinessEvents Monitoring and Management (BEMM) dashboard is not showing metrics of the started Business Events(BE) engines.
Environment:
==========
TIBCO BusinessEvents 4.0.1
TIBCO BusinessEvents Monitoring and Management (BEMM)
Symptoms:
=========
1). BEMM Dashboard does not show metrics of started engines.
2). BEMM broker log displays the following message -
"Failed to establish health pinger for XXX, marking it as inactive and critical..."
Cause:
=====
This is due to the SSL JMX property being set as "true" in the TRA files of the started engines.
Resolution:
==========
Comment the the following property in tra file of BE engine ->
java.property.com.sun.management.jmxremote.ssl=false