The "HIPAA Acknowledgement" tab is not visible under the Trading Partner EDI-X12 properties in the BusinessConnect GUI.

The "HIPAA Acknowledgement" tab is not visible under the Trading Partner EDI-X12 properties in the BusinessConnect GUI.

book

Article ID: KB0094277

calendar_today

Updated On:

Products Versions
TIBCO BusinessConnect EDI Protocol HIPAA Edition Powered by Instream -
Not Applicable -

Description

Resolution:
Description:
============
The "HIPAA Acknowledgement" tab is not visible under trading partner EDI-X12 configuration

Environment:
==========
Applies to all environments

Cause:
=====
The edi_plugininfo table in the database is missing the HIPAA entry in the plugin name column. This can be cause by the WAR file not being updated correctly in during the installation creation.

Resolution:
=========

1).  Export your current configuration .
2).  De-activate HIPAA in the BC installation.
3).  Stop and restart Hawk.
4).  Re-create a new installation.  Make sure to activate the EDI and HIPAA plugin separately (activate EDI first without HIPAA,  and after relogging in, activate HIPAA).
5).  Re-import your current configuration.
6).  Generate a new deployment and redeploy your BC engines.

Issue/Introduction

The "HIPAA Acknowledgement" tab is not visible under the Trading Partner EDI-X12 properties in the BusinessConnect GUI.