TIBCO BusinessEvents Dashboard returns blank page.

TIBCO BusinessEvents Dashboard returns blank page.

book

Article ID: KB0090609

calendar_today

Updated On:

Products Versions
TIBCO BusinessEvents Enterprise Edition -
Not Applicable -

Description

Resolution:
Description:
=========
When connecting to TIBCO BusinessEvents Dashboard agent, the browser displays a blank page.

Environment:
==========
TIBCO BusinessEvents 5.x
All Operating System

Symptoms:
========
When connecting to the TIBCO BusinessEvents Dashboard agent, browsers (both IE and Chrome) display a blank page. When viewing the source code of the page, it shows the correct content of index.html, however the Flash component was not displayed correctly. There is no error in the log.

Cause:
=====
1). The host used in the browser is different than the one defined in BE Dashboard.  i.e., IP is used in be.agent.dashboard.hostname, but hostname is used in browser or vice versa.

2). Browser or browser version could be incompatible. Use IE, Chrome or Mozilla.

3). There is an active firewall (software or hardware) which blocks some requests.

Resolution:
=========
- Use the hostname or IP defined in be.agent.dashboard.hostname.
- Use a supported browser version.
- Open the appropriate firewall port.

Issue/Introduction

TIBCO BusinessEvents Dashboard returns blank page.