In TIBCO ActiveSpaces, application hangs when connect to MetaSpace using Unicast discovery.

In TIBCO ActiveSpaces, application hangs when connect to MetaSpace using Unicast discovery.

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Article ID: KB0090128

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Updated On:

Products Versions
TIBCO BusinessEvents Enterprise Edition -
Not Applicable -

Description

Resolution:
Description:
============
In TIBCO ActiveSpaces, application hangs when connecting to MetaSpace using Unicast discovery.

Environment:
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TIBCO ActiveSpaces


Symptoms:
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Following message is shown on start of member -                                                    

    WARNING: Waiting for discovery nodes to come up....
    WARNING: Waiting for discovery nodes to come up....
    WARNING: Waiting for discovery nodes to come up....



Cause:
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Problem with the network multicast configuration as port gets stuck in the CLOSE_WAIT state due to the frequent restarts.


Resolution:
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Reset the port and mimimize restarts to avoid future issues.

Issue/Introduction

In TIBCO ActiveSpaces, application hangs when connect to MetaSpace using Unicast discovery.