TIBCO BusinessEvents 5.1.0 is not showing as enabled status in the Installed Software dialog in TIBCO Administrator after installation.

TIBCO BusinessEvents 5.1.0 is not showing as enabled status in the Installed Software dialog in TIBCO Administrator after installation.

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Article ID: KB0091208

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Updated On:

Products Versions
TIBCO BusinessEvents Enterprise Edition -
Not Applicable -

Description

Resolution:
Description:
==========
TIBCO BusinessEvents 5.1.0 is not showing as enabled status in the Installed Software dialog in TIBCO Administrator after installation.

Environment
==========
TIBCO BusinessEvents 5.1.0
All Operating Systems

Symptoms:
========
After installing TIBCO BusinessEvents 5.1.0, in the Installed Software dialog in the admin console, it shows that TIBCO BusinessEvents 5.1.0 is “Uninstalled”.

Cause:
========
TIBCO Runtime Agent and TIBCO BusinessEvents are installed in the different TIBCO_HOME.

Resolution:
========
As mentioned in the release notes of BE 5.1.0:

>>>>>>>>>>>>>>>>>>
Release 5.1
Deploying from TIBCO Administrator
If TIBCO Administrator is to be used for deployments, ensure that TIBCO Runtime Agent and TIBCO BusinessEvents are installed in the same TIBCO_HOME. This was not the case in earlier releases.
<<<<<<<<<<<<<<<<<<

This change is made because there are no longer .vpd properties for the new installers. After installing be 5.1, if you check .vpd files you cannot see the entries.

Issue/Introduction

TIBCO BusinessEvents 5.1.0 is not showing as enabled status in the Installed Software dialog in TIBCO Administrator after installation.