After doing a software upgrade to BusinessConnect, the BusinessConnect icon does not appear in the Adminstrator GUI.
book
Article ID: KB0089181
calendar_today
Updated On:
TIBCO BusinessConnect
|
-
|
Not Applicable
|
-
|
Description
Description:
After doing a software upgrade to BusinessConnect, the BusinessConnect icon does not appear in the Adminstrator GUI.
Symptoms:
See description.
Cause:
This issue can occur if different versions of BusinessConnect are installed in the same domain.
Issue/Introduction
After doing a software upgrade to BusinessConnect, the BusinessConnect icon does not appear in the Adminstrator GUI.
Resolution
Make sure that the same version of BusinessConnect and its protocols are installed on all machines in the Administrator domain.
Feedback
thumb_up
Yes
thumb_down
No