Upon startup: TIBCO InConcert (IC) server reports: “The application was unable to start correctly (0xc000007b)".

Upon startup: TIBCO InConcert (IC) server reports: “The application was unable to start correctly (0xc000007b)".

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Article ID: KB0089127

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Updated On:

Products Versions
TIBCO InConcert -
Not Applicable -

Description

Description:
Trying to start the InConcert server reports: “The application was unable to start correctly (0xc000007b)".
Symptoms:
InConcert server startup error.

Cause:
This is caused by using a 64-bit version of TIBCO Rendezvous used with InConcert, which is a 32-bit application.  

Issue/Introduction

Upon startup: TIBCO InConcert (IC) server reports: “The application was unable to start correctly (0xc000007b)".

Resolution

Install the 32-bit version of TIBCO Rendezvous to use with InConcert.

Additional Information

none.