Unable to receive message from Trading Community Management using the “Send Message to …” hyperlink.

Unable to receive message from Trading Community Management using the “Send Message to …” hyperlink.

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Article ID: KB0089288

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Updated On:

Products Versions
TIBCO BusinessConnect Trading Community Management -
Not Applicable -

Description

Description:
When using the "Send message" hyperlink, no message is emailed.

Symptoms:
When clicking the "send message  . . . " icon on the trading partner screen, no email is generated.  No error message appears in the BusinessConnect_InteriorServer.log file.

Cause:

When trading partner invokes the “Send message ” function, BusinessConnect saves the message in the BC database.  It does not generate an email. The message should be shown in the Administrator under the menu item: “/BusinessConnect/Partner Management/Dashboard”.  The user can then see all messages sent from the trading partner.

Issue/Introduction

Unable to receive message from Trading Community Management using the “Send Message to …” hyperlink.

Resolution

The messages can be accessed from this screen:  Administrator>BusinessConnect>Partner Management>Dashboard.


Additional Information

BusinessConnect Trading Community Management User's Guide.