Not able to connect to Activespaces from Designer but able to connect from as-admin from the same host.

Not able to connect to Activespaces from Designer but able to connect from as-admin from the same host.

book

Article ID: KB0084928

calendar_today

Updated On:

Products Versions
TIBCO ActiveMatrix BusinessWorks Plug-in for ActiveSpaces -
Not Applicable -

Description

Description:
Not able to connect to Activespaces from Designer but able to connect through the admin tool. Having added  "%AS_HOME%/lib;%AS_HOME%/bin;" before RV_HOME in the designer.tra file does not work.

Symptoms:
Designer will not show messages in the log.

Cause:
If a user selects a particular process it should be protected from a Windows firewall. The same process will not communicate with other hosts.

Resolution

Go to "Control Panel\All Control Panel Items\Windows Firewall\Allowed Programs".  Check if the Designer is blocked.  If yes, remove it from the list. 
 

Issue/Introduction

Not able to connect to Activespaces from Designer but able to connect from as-admin from the same host.

Additional Information