Gateway service not appearing as for assignment to the Gateway instance.

Gateway service not appearing as for assignment to the Gateway instance.

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Article ID: KB0093403

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Updated On:

Products Versions
TIBCO BusinessConnect -
Not Applicable -

Description

Description:
When configuring and assigning multiple Gateway services to one Gateway instance, not all of the services appears in the Gateway instance as assigned.
Symptoms:
1).  Create multiple services in the Gateway Services tab.
2).  Under Gateway Instances, assign multiple services to a given Gateway instance.
3).  After assigning, only the first service appears in the running area.

Cause:
This is a known issue and a change request has been filed.

Issue/Introduction

Gateway service not appearing as for assignment to the Gateway instance.

Resolution

Even though the service is not shown as assigned, it is assigned in the Gateway instance. This can be verified by looking in the gs.log file for the name of the service assigned. It should be logged as started.

Additional Information

BusinessConnect Gateway Server Administration Guide.