Not able to view track data for one of the inline subprocesses in the TIBCO BusinessWorks ProcessMonitor Server GUI.

Not able to view track data for one of the inline subprocesses in the TIBCO BusinessWorks ProcessMonitor Server GUI.

book

Article ID: KB0093575

calendar_today

Updated On:

Products Versions
TIBCO BusinessWorks ProcessMonitor -
Not Applicable -

Description

Description:
For one of the inline processes (Call process) in TIBCO BusinessWorks ProcessMonitor, the track data is not visible in the process diagram tab.




Symptoms:
In TIBCO BusinessWorks ProcessMonitor (BWPM) Server, track data for the sub-processes (Call process) is not visible and there is an error message displayed as, “This Process instance is not linked with any tracks. Most likely track data for this instance has been expired, already”.
Cause:
Track data is not shown for sub-processes whose names contain special characters like '&' and a dot ("."). If the characters are removed from the process name, the problem will not arise.

Issue/Introduction

Not able to view track data for one of the inline subprocesses in the TIBCO BusinessWorks ProcessMonitor Server GUI.

Resolution

This issue is fixed in TIBCO BusinessWorks ProcessMonitor (BWPM) Server 3.0.2