TIBCO Nimbus Author Client can freeze if using multiple monitors

TIBCO Nimbus Author Client can freeze if using multiple monitors

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Article ID: KB0093455

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Updated On:

Products Versions
TIBCO Nimbus -
Not Applicable -

Description

Description:
If you regularly connect multiple monitors or projectors to your laptop - you may experience issues with TIBCO Nimbus where the author client appears to freeze. This is caused by a pop out window believing it should display on the secondary display, even though it is not connected. 
Symptoms:
TIBCO Nimbus author client appears frozen
Cause:
This is caused by a bug within the software.

Issue/Introduction

TIBCO Nimbus Author Client can freeze if using multiple monitors

Resolution

The workaround for this is to press Alt+Space to access the hidden window's System menu.  The 'Move' option can then be selected from the window's System menu and the window can be moved left (or right) so it's visible on screen.

This has been escalated to engineering to be resolved in a future release