Admin CLI - AppStatusCheck utility throws: "Server is either down or too busy to respond" .

Admin CLI - AppStatusCheck utility throws: "Server is either down or too busy to respond" .

book

Article ID: KB0092465

calendar_today

Updated On:

Products Versions
TIBCO Administrator -
Not Applicable -

Description

Description:
Error,  "Server is either down or too busy to respond" when running AppStatusCheck utility.

Symptoms:
Error,  "Server is either down or too busy to respond" when running AppStatusCheck utility.
Cause:
Missing JDBC in the AppStatusCheck.tra file

Issue/Introduction

Admin CLI - AppStatusCheck utility throws: "Server is either down or too busy to respond" .

Resolution

Add the path of the JCDB driver in tibco.class.path.extended .