"Error connecting to server, check if TIBCO BusinessEvents WebStudio server is running" message when trying to login into WebStudio.

"Error connecting to server, check if TIBCO BusinessEvents WebStudio server is running" message when trying to login into WebStudio.

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Article ID: KB0092731

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Updated On:

Products Versions
TIBCO BusinessEvents Enterprise Edition -
Not Applicable -

Description

Description:

When using TIBCO BusinessEvents 5.2.0 WebStudio, upon entering username(admin) and password(admin) and trying to log into WebStudio homepage, the following error is seen immediately while the server is running:

"Error connecting to server, check if TIBCO BusinessEvents WebStudio server is running".


Symptoms:
"Error connecting to server, check if TIBCO BusinessEvents WebStudio server is running" is thrown immediately after entering user name and password when logging into WebStudio.

Cause:
Environment specific and may happen randomly.

Resolution

Instead of login WebStudio through localhost: http://localhost:8090/WebStudio

Use the real machine name/ip address. Example: http://<machinename>:8090/WebStudio

Issue/Introduction

"Error connecting to server, check if TIBCO BusinessEvents WebStudio server is running" message when trying to login into WebStudio.