Uninstalling TIBCO Nimbus web server via the unwise.exe and the error "Could not open INSTALLOG file" is shown

Uninstalling TIBCO Nimbus web server via the unwise.exe and the error "Could not open INSTALLOG file" is shown

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Article ID: KB0093289

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Updated On:

Products Versions
TIBCO Nimbus -
Not Applicable -

Description

Description:
When running the unwise.exe to uninstall theTIBCO Nimbus web server, an error "Could not open INSTALLOG file" is received 
Symptoms:
When running the unwise.exe to uninstall the TIBCO Nimbus web server, an error "Could not open INSTALLOG file" is received 
Cause:
At present the cause is not known.

Issue/Introduction

Uninstalling TIBCO Nimbus web server via the unwise.exe and the error "Could not open INSTALLOG file" is shown

Resolution

In order to uninstall TIBCO Nimbus please follow the below steps

1. Check that you have run the unwise.exe as an administrator. You should be logged in as a local admin, and you should right click on the .exe and select "run as administrator"
2. Ensure nothing is locking the install.log file by trying to rename it. - If it says it is in use, then investigate whether a user has this open, or antivirus is set to scan this file
3. In the event that the above fails to work you will have to manually uninstall:

a. Delete the Virtual directory in IIS

b. Remove the DCOM object of TIBCO Nimbus ES

c. Delete the web server directory

d. Reboot the server