After installing BC 6.1.0 Hotfix 8, EDI files cannot be viewed from the Administrator Log Viewer.

After installing BC 6.1.0 Hotfix 8, EDI files cannot be viewed from the Administrator Log Viewer.

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Article ID: KB0092922

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Updated On:

Products Versions
TIBCO BusinessConnect -
Not Applicable -

Description

Description:
After installing BC 6.1.0 hotfix 8, users are not able to download or open a file by clicking on the "Save Message" button under  Administrator-> Business Connect -> log viewer .
Symptoms:
When we try to download the inbound or outbound messages from under Administrator/Business Connect/Log Viewer ->  "Message from tp" ,  a 0Kb file gets downloaded that does nott contain any data.
Cause:
BC 6.1 HF8 has caused a minor corruption where BC fails retrieve complete data files from MSSQL SERVER.

Issue/Introduction

After installing BC 6.1.0 Hotfix 8, EDI files cannot be viewed from the Administrator Log Viewer.

Resolution

This is a known issue, and BC-8638 has been filed to address Contact TIBCO Support for a remediation strategy if the issue occurs.