Unable to login into ActiveMatrix BPM Application Management.

Unable to login into ActiveMatrix BPM Application Management.

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Article ID: KB0092995

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Updated On:

Products Versions
TIBCO BPM Enterprise (formerly TIBCO ActiveMatrix BPM) -
Not Applicable -

Description

Description:
Unable to login into Application Management User Interface. After entering valid BPM user credentials, the login page is reloaded.

Symptoms:
1) The same user is able to successfully log into Openspace/Workspace.

2) The following warning is observed in the BPMNode logs:

20 Jan 2016 11:59:12,703 [httpConnector_33 - /apps/login/undefined.cache.js] [WARN ] org.mortbay.log.Logger - /apps/login/undefined.cache.js
java.io.IOException: Closed

3). The browser logs indicates a HTTP 404 error.



Cause:
An unsupported browser is being used to access Application Management.

Issue/Introduction

Unable to login into ActiveMatrix BPM Application Management.

Resolution

Use a supported browser to access the Application Management Interface. The list of supported browsers is available under the TIBCO ActiveMatrix BPM Installation and Configuration Guide  > System Requirements > Third-Party Software Requirements > Web Browsers > Application Management.

Additional Information

TIBCO ActiveMatrix BPM v4.0 Installation documentation - https://docs.tibco.com/pub/amx-bpm/4.0.0/doc/html/bpmhelp/InstTS/GUID-75A9CE7B-8AA1-41FC-BA0A-CE78922AFFB7.html