Log not displaying datetime

Log not displaying datetime

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Article ID: KB0084723

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Updated On:

Products Versions
TIBCO Fulfillment Order Management -
Not Applicable -

Description

Description:
Log not displaying datetime
Symptoms:
We see logs:
3043939 [http-bio-28080-exec-9] INFO com.tibco.aff.oms.server.soap.OrderServiceEndPoint - [ThreadID:1093] Received Order request with Ref 17401100031051405
3044087 [http-bio-28080-exec-9] INFO com.tibco.aff.oms.server.impl.OrderServiceImpl - [ThreadID:1093] Routing the Order [26af4da3-934c-491e-a645-9b228573fb24] with Selector and orderType [submit] and nodeid [Member1]


Cause:
This problem is seen when using EMS_LIB_PATH environment variable pointing to $EMS_HOME/lib.

Issue/Introduction

Log not displaying datetime

Resolution

Make sure you are following Installation Guide:


Additional Environment Variables for Deployment
1). If the EMS server and OMS are deployed on different machines, then following configuration needs to be done for proper deployment of omsServer:
 a). Copy the files tibjms.jar, tibcrypt.jar and jms-2.0.jar to a folder. These files are typically located at $EMS_HOME/lib folder.

 b). Set the environment variable EMS_LIB_PATH to this folder location.


Additional Information

TIB_af_2.1.2_installation.pdf,TIB_af_3.0_installation.pdf