Undeliverable/Non Delivery email received when using TIBCO Nimbus email features.

Undeliverable/Non Delivery email received when using TIBCO Nimbus email features.

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Article ID: KB0094242

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Updated On:

Products Versions
TIBCO Nimbus -
Not Applicable -

Description

Description:
When attempting to use TIBCO Nimbus email features, you may find that you receive a non delivery email that is addressed to the person who sent the email from Nimbus, rather than the person it was sent to. This may occur for TIBCO Nimbus Cloud customers, but may also occur for on premise under certain conditions.
Symptoms:
NDR or Undeliverable email received from Nimbus, that is addressed to the sender.
Cause:
This happens because Nimbus is required to "spoof" the sender's email address. Many common anti-spam and email security solutions will, by default, refuse delivery of any emails with a spoofed sender address. When the email is sent, the following happens.

1). The email is sent via Nimbus, using the spoofed send address.
2). The recipient's email server detects the spoofed address and refuses it, sending an NDR report back to Nimbus.
3). The NDR report that is sent goes to a non-existent email address on the nimbus-cloud.com domain.
4). This triggers another NDR to be sent from nimbus-cloud.com, which is back to the original sender.

Issue/Introduction

Undeliverable/Non Delivery email received when using TIBCO Nimbus email features.

Resolution

Most software that blocks spoofed email addresses will also allow exceptions to be made. Add the IP address of the Nimbus server into the exceptions list.