TIBCO Enterprise Message Service (EMS) Instance in TIBCO Administrator (Admin) GUI doesn't show any detailed information of the EMS server.

TIBCO Enterprise Message Service (EMS) Instance in TIBCO Administrator (Admin) GUI doesn't show any detailed information of the EMS server.

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Article ID: KB0094464

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Updated On:

Products Versions
TIBCO Administrator -
Not Applicable -

Description

Description:
On clicking the EMS instance, a connection error appears even though the EMS server is running and the EMS instance status in Admin GUI shows green OK. 
Symptoms:
Below error appears when clicking the EMS instance:
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A connection could not be established to the EMS server at "tcp://frpei-t510:7222" for user "frank". Make sure the server is up and running, and try again. If that fails, make sure the correct user name and password were entered in the Domain Utility. (Caused by Unable to connect to server.) 
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Cause:
When clicking the EMS instance in the Admin GUI, the Admin sever connects to the EMS server to get information like server information, Connections, Topics/queues etc. 
The error above may appear if the EMS server's host name cannot be parsed on the Admin server. 

Issue/Introduction

TIBCO Enterprise Message Service (EMS) Instance in TIBCO Administrator (Admin) GUI doesn't show any detailed information of the EMS server.

Resolution

Update the DNS server to reflect the EMS host name or add EMS host name to the "hosts" file on the Admin server.