Unable to connect to Spotfire Server configured with (HTTPS) from Spotfire Analyst.

Unable to connect to Spotfire Server configured with (HTTPS) from Spotfire Analyst.

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Article ID: KB0079786

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Updated On:

Products Versions
Spotfire Analyst All supported versions

Description

Symptoms:
When trying to connect to Spotfire Server configured with (HTTPS)  from Spotfire Analyst, a certificate warning is generated:
Security Alert: "Revocation information certificate for this site not available. Do you want to proceed?"
cert revocation warning

Cause:
The warning means the security certificate has been revoked or found in certification revocation lists (CRL). It can also mean that the security certificate is valid but the CRL distribution point is unavailable. Other reasons for the security alert are that your computer time or date is set incorrectly or the browser is configured to automatically detect a proxy server setting but no proxy server is configured.

Issue/Introduction

Unable to connect to Spotfire Server configured with (HTTPS) from Spotfire Analyst.

Environment

All supported operating systems

Resolution

You need to contact or involve your local Windows/IT team to investigate this issue, as the problem is with the certificate.
OR try the below work around:

1. Launch Internet explorer.
2. In Tools menu, click Internet Options.
3. Click the Advanced tab.
4. Scroll down to the Security section, and then uncheck the Check for server certificate revocation check box.
5. Click Apply and then click OK
6. Close the Internet Explorer window.
You should now be able to connect without the Certificate Warning.

Additional Information

Information about certificate revocation:
http://www.brighthub.com/internet/security-privacy/articles/82291.aspx
https://appuals.com/fix-revocation-information-security-certificate-site-not-available/