How to resolve SDMS client logged out after first login as admin and no login option available.

How to resolve SDMS client logged out after first login as admin and no login option available.

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Article ID: KB0073707

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Updated On:

Products Versions
Spotfire Statistica v13.3 or higher
Spotfire Statistica Documentation Management System 1.0.4 or higher

Description

SDMS client login work perfectly for the first login, then login fails or no login option available. 

Possible causes :
  • User was not added to SDMS User administration.
  • In the SDMS administration their were many new windows were running

Issue/Introduction

How to resolve SDMS session logged out after first login as ADMIN and no login option available.

Resolution

Resolution 1:
Add User to SDMS user administration.
follow attached article - How-to-import-a-Windows-user-to-Statistica-Document-Management-System-SDMS

Resolution 2:
After selecting the console root window instead of user you should be able to fix the issue (refer below GIF)

​​​​​​​ User-added image

Additional Information

support.tibco.com/s/article/How-to-import-a-Windows-user-to-Statistica-Document-Management-System-SDMS