Error, "The code request could not be processed at this time" when applying a Statistica Access Code

Error, "The code request could not be processed at this time" when applying a Statistica Access Code

book

Article ID: KB0080943

calendar_today

Updated On:

Products Versions
Spotfire Statistica 12.0 and above.

Description

Received an Access Code to update the Statistica license file but the when I apply it the following error appears:

Entering Access Code Screen

Access code generic error

Cause:

Know causes include:

  • Firewall (or other security software) blocking outgoing requests
  • no internet connection or internet connection problems

Issue/Introduction

This article discusses why an Access Code would fail. Error, "The code request could not be processed at this time" when applying an Access Code

Environment

Windows operating systems only.

Resolution

Perform the steps under the Alternative Method in the knowledge base article  How to apply an Access Code to update a Statistica license file

If still having trouble applying the Access Code, please contact TIBCO Statistica support by creating a case here.  

Related knowledge base articles

Error: "This license extension could not be completed. Our records indicate this access code has already been used" when applying a Statistica Access Code

What is a Statistica Access Code and how to request one to update the license file?