Statistica licensing window may throw "The desired vendor daemon is down" error

Statistica licensing window may throw "The desired vendor daemon is down" error

book

Article ID: KB0073249

calendar_today

Updated On:

Products Versions
Spotfire Statistica Statistica 8 and higher

Description

When users launch Statistica, they may receive the error in the Statistica licensing window

"The desired vendor daemon is down "

Here is a screenshot of this error:

The desired vendor daemon is down

Cause:

The Statistica License Manager service is not running on the licensing server.

 

Issue/Introduction

Statistica licensing window may throw "The desired vendor daemon is down" error. The licensing daemon will cause the Statistica License Manager to stop if there is any mismatched information between the license file and the server.

Environment

Windows operating systems only. * For all concurrent licenses

Resolution

The Statistica License Manager service is not running and needs to be started.   

To restart the Statistica License Manager service:
1.  Click Start | Control Panel | Administrative Tools | Services to open the Services application
2.  Right-click on STATISTICA License Manager service and select "Restart" or "Start"

Note:  If the Statistica License Manager service keeps stopping, please see The Statistica License Manager service keeps stopping

If the Statistica License Manager service continues to run and the "The desired vendor daemon is down" message still occurs, then please create a case at https://support.tibco.com