Why the MAS Dashboard task-box does not turn red after execution?

Why the MAS Dashboard task-box does not turn red after execution?

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Article ID: KB0074433

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Updated On:

Products Versions
Spotfire Statistica 13.0 and higher

Description

In certain scenarios, the MAS Dashboard task-box does not turn red after execution.

Possible Causes:

  1. There are no new alarms occurred or all alarms have already been acknowledged. 
  2. If the dashboard runs a workspace using an Alarm trigger node or a specific SVB macro, the return code that the node/macro specifies does not match the name of the return code that you enter under the Taskset.


 

Environment

Windows

Resolution

1. The dashboard square box will turn red, only when there are new alarms occurred or unacknowledged alarms. When all the alarms have been acknowledged and there are new alarms occurred in the dataset, the dashboard square box will remain green after execution. To check those alarms that have already been acknowledged previously, please refer to this KB for instruction. 

2. Verify if the return code that the node/macro specifies matches the name of the return code under the Taskset.
 

Issue/Introduction

Why the MAS Dashboard task-box does not turn red after execution?