How to resolve the "There has been a hardware change on this computer" error when launching Statistica?

How to resolve the "There has been a hardware change on this computer" error when launching Statistica?

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Article ID: KB0071068

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Updated On:

Products Versions
Spotfire Statistica 8.0 and above.

Description

When launching Statistica, the message "There has been a hardware change on this computer" is displayed.

License message when hardware change occurs

Cause:
Some type of hardware change in the computer, as in a change of the motherboard, network card, disk drive, etc.   If a disk drive has been reformatted and then re-imaged, this error may occur.  Also, changes such as an update to VMWare software can interrupt the licensing of Statistica.   See  https://support.tibco.com/s/article/How-to-resolve-Statistica-licensing-problems-on-virtual-machines

Environment

Windows operating systems only.

Resolution

To resolve this error, uninstall Statistica and then re-install again.  See https://support.tibco.com/s/article/How-to-uninstall-and-un-register-Statistica-single-user-desktop

To re-install Statistica again, right-click on the Setup.exe file and select "Run as administrator..."  This will launch the installation wizard.  Proceed and finish the installation.  Please see this knowledge base article for more details:  https://support.tibco.com/s/article/How-to-install-Statistica-13-3-x

For customers current with support maintenance, if the above steps do not resolve the issue, download and install the latest version of Statistica from eDelivery:  https://edelivery.tibco.com
The installation instructions are available with the Statistica download.  

Issue/Introduction

This article discusses the message received of "There has been a hardware change this computer" when launching Statistica.

Additional Information