book
Article ID: KB0080006
calendar_today
Updated On:
Description
Just installed Statistica Enterprise and now I can't log into Statistica with the default username and password. What is wrong and how can this be fixed?
Cause:
- The most likely cause is during installation, the selection to "Use Existing Database" was selected when "Create New Database" should have been selected. Thus no schema will exist.
- The database schema tables are missing or corrupt in some way.
See related article:
What is the difference between selecting "Create New Database" and "Use Existing Database" during Statistica Enterprise\Server installations?
Environment
Windows operating systems only. Server/Enterprise install types only.
Resolution
SOLUTION TO CAUSE 1
If the cause is #1 above, then un-installing Statistica Enterprise\Server and then installing it again making sure to select "Create New Database" will create the database tables correctly.
SOLUTION TO CAUSE 2
If the cause is #2 above, then create a support case here (click Cases at the top right; login required).
Issue/Introduction
This article discusses an issue with a login problem where no users are able to login to Statistica, including the default admin login.