Welcome to "KB Articles"
Error "COM: InitializePrinter - Error reading license information:4380" when saving a Statistica spreadsheet in PDF format
book
Article ID: KB0076484
calendar_today
Updated On:
Products
Versions
Spotfire Statistica
13.3.1 and higher
Show More
Show Less
Description
When attempting to save a Statistica spreadsheet as a PDF file (Home-->Down arrow below the Save icon-->"Save as PDF"), the following error occurs:
Cause:
Likely cause is the novaPDF Server service is not running.
Related knowledge base articles:
https://support.tibco.com/s/article/How-to-make-Statistica-PDF-v8-appear-in-Devices-and-Printers
https://support.tibco.com/s/article/How-to-un-install-Statistica-PDF-driver-v8-manually
https://support.tibco.com/s/article/How-to-use-Statistica-menu-File-Print-Create-PDF-to-print-multiple-workbook-items-to-a-single-PDF-file
https://support.tibco.com/s/article/Error-The-PDF-functionality-is-installed-but-might-not-be-fully-available-until-after-a-reboot-when-saving-a-Statistica-spreadsheet-as-a-PDF-file
Issue/Introduction
This article discusses a COM error when saving a spreadsheet in PDF format and the steps to resolve it.
Environment
Windows operating systems only.
Resolution
1. Go to Control Pane-->Administrative Tools-->Services
2. Start the novaPDF Server service
Additional Information
https://forum.novapdf.com/support-troubleshooting-f6/license-not-valid-for-printer-error-4380-t78687.html
Feedback
thumb_up
Yes
thumb_down
No